Astra 3 forum Astra H forum

Opel Astra H forum


Przebieg Opel Astra 3 forum gości
Astra | porady | usterki | akcje serwisowe | forum | giełda | powiadomienia | kontakt | szukaj | o stronie

Części do Opla Astra H

Problem z xenonem

Moderatorzy: piotii, miranda

Problem z xenonem

Postprzez Lorenso » 20 paź 2019, o 20:16

Witam. Mam problem z xenonem skrętnym. Ostatnio Xenon (od strony pasażera) po włączeniu szybko zmieniał barwę z niebieskiej na mocno biała -zolta po czym mrugał i gasł. Przed tym jak zaczął mrugać dało się zauważyć w nocy na drodze brak odcięcia światła (świeciła jakby lekka poświata.). Podmienilem zarniki - dalej to samo. Nastepnie podmienilem przetwornice - lampa świeci, nie mruga, ale dalej ma taką barwę żółtą. Zamówiłem nowa przetwornice i założyłem. Lampa świeciła ale dalej zmieniała kolor - można go zauważyć tylko patrząc na soczewki lub podjechać pod ściane. Na ulicy nie widać różnicy.
Minął tydzień od wymiany i wczoraj w nocy jechałem i wszystko super, aż do momentu aż zgasiłem i odpaliłem auto na stacji. Znowu na drodze widać tylko światło od strony kierowcy a od strony pasażera tylko taka poświatę. Patrząc na lampy przed autem wydaje się, że lampa od strony pasażera świeci bardziej intensywniej, ale tego nie widać na drodze. Myślałem, że znowu przetwornica pada ale dziś jest już dobrze - światło widoczne na drodze , ale dalej ma inną barwę. Podmiana przetwirnic i zarnikow nic nie daje.
Czy ktoś miał podobny przypadek lub wie co może byc nie tak?
Dodam, że przy wymianie przetwornicy i podłączeniu lamp przez chwilę wtyczka była źle połączona przez co lampa wyłączała się (błąd poziomowania)oraz nie działal kierunek, długie a postojowa ledwo świeciła, Xenon wtedy był jeszcze jaśniejszy, lecz nie było go nawet widać na ścianie jakby tylko święcił mocniej w soczewce.
Lorenso
Nauka jazdy
 
Posty: 2
Dołączył(a): 8 kwi 2019, o 14:11
Silnik: 1.6 Z16XEP


Re: Problem z xenonem

Postprzez szmic » 21 paź 2019, o 13:33

Na przykładzie AH z żarówkami H7, problem był podobny, żarówka niby spaliła się, po dwóch dniach ożyła na godzinę , czasami świeciła jak połową tego co powinna, montaż całkowicie nowej i zonk bo nie chce świecić, walki kilka dni i szukania, 5 elektryków poddało się , ASO sugerowało za grubą kasę wymienić moduł UEC (stwierdzili że coś nie tak z elektronicznym bezpiecznikiem świateł), wystarczyła prosta operacja - wymiana żarówek na przodzie parami w obydwu lampach, odpięcie aku na 20-30min i wszystko działa jak należy , niestety CAN w oplu jest wrażliwy na pewne rzeczy z elektroniką i różnice w opornościach żarówek mogą dawać takie efekty, więc skoro twierdzisz że przetwornice są sprawne, podmieniałeś żarnik (pewnie z drugiej lampy do sprawdzenia) i jesteś pewien że nie ma bubla na instalacji , np. brak masy to sugeruję wymianę dwóch żarników na nowe i reset akumulatorem, ja od tamtej pory wymieniam parami, szkoda mi później czasu na szukanie przyczyn, bawienie się w pomiary które defakto nic nie wniosły do znalezienia problemu tym bardziej że AH nie była moja, rozumiem że cena ksenonu jest duża w stosunku do H7 na takie sprawdzenia ale szukając "fachowca" możesz stracić dużo więcej.
szmic
Weteran
 
Posty: 780
Dołączył(a): 12 sie 2012, o 17:32
Silnik: 1.7 CDTI Z17DTJ


Powrót do Karoseria, wnętrze, elektryka nadwozia

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

stat4u skocz.com - Najwiekszy Katalog Stron www
Dziękujemy za wsparcie naszego forum firmie KodIT Usługi Informatyczne - Odzyskiwanie danych Poznań.